summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJaco Malan2019-08-31 10:04:09 +0200
committerJaco Malan2019-08-31 10:04:09 +0200
commit6a734ac5df12b11caf65b472ecacda9b9f27117b (patch)
treebf7daedd19ad62c7e421f0497aa26d8985b9889e
downloadaur-6a734ac5df12b11caf65b472ecacda9b9f27117b.tar.gz
Initial Commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD17
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..88370a4f8eb9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = pktriot
+ pkgdesc = The official Packetriot command line tool.
+ pkgver = 0.9.5
+ pkgrel = 1
+ url = https://packetriot.com
+ arch = x86_64
+ license = unknown
+ source = https://pktriot-dl-bucket.sfo2.digitaloceanspaces.com/releases/linux/pktriot-0.9.5-1.x86_64.rpm
+ md5sums = 3f2f2a53d31f103e9505bbc2a6653c4c
+
+pkgname = pktriot
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..197b522df87f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jaco Malan <jacomalan.12@gmail.com>
+pkgname=pktriot
+pkgver=0.9.5
+pkgrel=1
+license=('unknown')
+arch=('x86_64')
+pkgdesc="The official Packetriot command line tool."
+url="https://packetriot.com"
+source=("https://pktriot-dl-bucket.sfo2.digitaloceanspaces.com/releases/linux/pktriot-$pkgver-$pkgrel.x86_64.rpm");
+
+package() {
+
+ cd ${srcdir}
+ bsdtar -xf pktriot-${pkgver}-${pkgrel}.x86_64.rpm -C ${pkgdir}
+
+}
+md5sums=('3f2f2a53d31f103e9505bbc2a6653c4c')