summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2013-06-12 11:45:54 -0500
committerDoug Newgard2013-06-12 11:45:54 -0500
commitfa1a444a2ea397f1a14c8103f803267eef42f0fe (patch)
treeb5f7ac77088398bf828ffeb5e902eaafe3e2011f
parent6190993ef5c0d2ecfa35c8a30d63ed100705523e (diff)
downloadaur-fa1a444a2ea397f1a14c8103f803267eef42f0fe.tar.gz
Use --disable-static instead of staticlibs option
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 144abf89ce3d..6e398a28493b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,7 +10,6 @@ pkgbase = e17-places-svn
depends = enlightenment17
conflicts = e-modules-extra
options = !libtool
- options = !staticlibs
source = svn+http://svn.enlightenment.org/svn/e/trunk/E-MODULES-EXTRA/places
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index e39b7cb715f3..bda702c29436 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ license=('MIT')
depends=('enlightenment17')
makedepends=('subversion')
conflicts=('e-modules-extra')
-options=('!libtool' '!staticlibs')
+options=('!libtool')
source=("svn+http://svn.enlightenment.org/svn/e/trunk/E-MODULES-EXTRA/$_pkgname")
md5sums=('SKIP')
@@ -25,7 +25,9 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
- ./autogen.sh --prefix=/usr
+ ./autogen.sh \
+ --prefix=/usr \
+ --disable-static
make
}