summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Dubois2019-01-08 22:21:58 +0100
committerErik Dubois2019-01-08 22:21:58 +0100
commit88803e1561ea283faf5a4f8fe9794263ddfb788a (patch)
tree97e52ba3db3a5a905811cd498bdb3b6d1afc55c0
parentca421e8d6464f7bace68e7cac0ad1a4f0834467b (diff)
downloadaur-88803e1561ea283faf5a4f8fe9794263ddfb788a.tar.gz
commit from @ Tue Jan 8 22:21:58 CET 2019
-rw-r--r--.SRCINFO2
-rw-r--r--MKPKG4
-rw-r--r--PKGBUILD5
-rwxr-xr-xgit.sh16
4 files changed, 20 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5cdfbc5e8e4e..80c851d87664 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,3 +1,5 @@
+# Generated by mksrcinfo v8
+# Tue Jan 8 21:21:57 UTC 2019
pkgbase = plank-theme-numix
pkgdesc = Numix theme for plank
pkgver = 0.1
diff --git a/MKPKG b/MKPKG
deleted file mode 100644
index a68f9d46cf06..000000000000
--- a/MKPKG
+++ /dev/null
@@ -1,4 +0,0 @@
-arch=('any')
-pkgname=('plank-theme-numix')
-
-# vim: ts=2 sw=2 et:
diff --git a/PKGBUILD b/PKGBUILD
index 14868eb9e293..8a4daf793c1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+# Previous Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+# Maintainer : Erik Dubois <erik.dubois@gmail.com>
pkgname=plank-theme-numix
pkgver=0.1
@@ -13,9 +14,7 @@ sha256sums=('951377d49be903e9257ad72bde18689d3471798e6bc21ea84e1249f0646759ed')
package() {
cd numix-plank-theme
-
install -dm 755 "${pkgdir}"/usr/share/plank/themes
cp -dr --no-preserve='ownership' Numix "${pkgdir}"/usr/share/plank/themes/
}
-# vim: ts=2 sw=2 et:
diff --git a/git.sh b/git.sh
new file mode 100755
index 000000000000..275cdf15587c
--- /dev/null
+++ b/git.sh
@@ -0,0 +1,16 @@
+#!/bin/bash
+############################################################################
+# Author : Erik Dubois
+# Website : http://www.erikdubois.be
+############################################################################
+
+
+mksrcinfo
+git add --all .
+
+# Committing to the local repository with a message containing the time details
+curtime=$(date)
+git commit -m "commit from @ $curtime"
+
+# Push the local snapshot to a remote destination
+git push -u origin master \ No newline at end of file