summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxime Gauduin2015-06-08 11:11:08 +0200
committerMaxime Gauduin2015-06-08 11:11:08 +0200
commitca421e8d6464f7bace68e7cac0ad1a4f0834467b (patch)
treeaeb9b9ca02af512fdccad6220a75cd91f813b269
downloadaur-ca421e8d6464f7bace68e7cac0ad1a4f0834467b.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--MKPKG4
-rw-r--r--PKGBUILD21
3 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5cdfbc5e8e4e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = plank-theme-numix
+ pkgdesc = Numix theme for plank
+ pkgver = 0.1
+ pkgrel = 1
+ url = https://numixproject.org/
+ arch = any
+ license = GPL3
+ depends = plank
+ source = https://launchpad.net/~numix/+archive/ppa/+files/numix-plank-theme_0.1~ppa.tar.gz
+ sha256sums = 951377d49be903e9257ad72bde18689d3471798e6bc21ea84e1249f0646759ed
+
+pkgname = plank-theme-numix
+
diff --git a/MKPKG b/MKPKG
new file mode 100644
index 000000000000..a68f9d46cf06
--- /dev/null
+++ b/MKPKG
@@ -0,0 +1,4 @@
+arch=('any')
+pkgname=('plank-theme-numix')
+
+# vim: ts=2 sw=2 et:
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..14868eb9e293
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+
+pkgname=plank-theme-numix
+pkgver=0.1
+pkgrel=1
+pkgdesc='Numix theme for plank'
+arch=('any')
+url='https://numixproject.org/'
+license=('GPL3')
+depends=('plank')
+source=("https://launchpad.net/~numix/+archive/ppa/+files/numix-plank-theme_0.1~ppa.tar.gz")
+sha256sums=('951377d49be903e9257ad72bde18689d3471798e6bc21ea84e1249f0646759ed')
+
+package() {
+ cd numix-plank-theme
+
+ install -dm 755 "${pkgdir}"/usr/share/plank/themes
+ cp -dr --no-preserve='ownership' Numix "${pkgdir}"/usr/share/plank/themes/
+}
+
+# vim: ts=2 sw=2 et: