summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSergej Pupykin2015-06-13 00:48:31 +0300
committerSergej Pupykin2015-06-13 00:48:31 +0300
commit8297588aab7f782c69f7db076862c4654539e40e (patch)
tree202226ccee2eeb2f219fec25c4e1e2a568de09a3
downloadaur-8297588aab7f782c69f7db076862c4654539e40e.tar.gz
migrate to aur4
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD20
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9f06985f4438
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = plascolin
+ pkgdesc = A tool to create and to view anaglyph stereo images and to display the left and right image on output devices
+ pkgver = 2.02
+ pkgrel = 1
+ url = http://www.schrammel.org/stereo-plascolin.php
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = gtk2
+ depends = cairo
+ source = http://home.p5n.pp.ru/~sergej/dl/2014/plascolin_2.02.tgz
+ md5sums = 56e741d7cae3993d49fc0ee3588e9349
+
+pkgname = plascolin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2515143fab80
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor:Xemertix <arch88(at)katamail(dot)com>
+
+pkgname=plascolin
+pkgver=2.02
+pkgrel=1
+depends=('gtk2' 'cairo')
+pkgdesc="A tool to create and to view anaglyph stereo images and to display the left and right image on output devices"
+url="http://www.schrammel.org/stereo-plascolin.php"
+arch=("i686" "x86_64")
+license=('GPL')
+#source=(http://www.schrammel.org/download/plascolin_$pkgver.tgz)
+source=(http://home.p5n.pp.ru/~sergej/dl/2014/plascolin_$pkgver.tgz)
+md5sums=('56e741d7cae3993d49fc0ee3588e9349')
+
+build() {
+ cd ${srcdir}/${pkgname}_${pkgver}
+ make
+ install -Dm0755 plascolin $pkgdir/usr/bin/plascolin
+ install -Dm0644 plascolin.ui $pkgdir/usr/share/plascolin/plascolin.ui
+}