summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgustawho2021-05-13 17:42:46 -0600
committergustawho2021-05-13 17:42:46 -0600
commit8e3aeba304bdc4de3701e94547b724bf2f412edf (patch)
tree577e761a7e466b9c5f1c71d750f5a739722fa492
parent9fad586627fe1e3e473d0505e871601dc71050f0 (diff)
downloadaur-8e3aeba304bdc4de3701e94547b724bf2f412edf.tar.gz
Plasma Mobile Gear 21.05
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aa9c8fa80db7..ba907a24e053 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = plasma-angelfish
pkgdesc = Web browser for Plasma Mobile
- pkgver = 1.8.0
- pkgrel = 2
+ pkgver = 21.05
+ pkgrel = 1
url = https://invent.kde.org/plasma-mobile/angelfish
arch = x86_64
arch = i686
@@ -23,8 +23,8 @@ pkgbase = plasma-angelfish
depends = kdbusaddons
depends = kwindowsystem
depends = knotifications
- source = https://download.kde.org/stable/angelfish/1.8.0/angelfish-1.8.0.tar.xz
- sha256sums = def9a40de962c634304eadb91d505aa21faa70d327270e9de85b34c471ca8cd8
+ source = https://download.kde.org/stable/plasma-mobile/21.05/angelfish-21.05.tar.xz
+ sha256sums = e5809a25c60375d295fc08a4302a04c23a3e7c4f82e5f20b9c4775e0792b4d86
pkgname = plasma-angelfish
diff --git a/PKGBUILD b/PKGBUILD
index 169166a8f73c..e1f8735e5e00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=plasma-angelfish
-pkgver=1.8.0
-pkgrel=2
+pkgver=21.05
+pkgrel=1
arch=(x86_64 i686 arm armv6h armv7h aarch64)
pkgdesc="Web browser for Plasma Mobile"
url="https://invent.kde.org/plasma-mobile/angelfish"
@@ -10,8 +10,8 @@ license=('GPL2')
depends=('qt5-webengine' 'purpose' 'kirigami2' 'ki18n' 'kconfig'
'kcoreaddons' 'kdbusaddons' 'kwindowsystem' 'knotifications')
makedepends=('extra-cmake-modules' 'corrosion-git' 'qt5-svg' 'qt5-tools')
-source=("https://download.kde.org/stable/angelfish/${pkgver}/angelfish-${pkgver}.tar.xz")
-sha256sums=('def9a40de962c634304eadb91d505aa21faa70d327270e9de85b34c471ca8cd8')
+source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/angelfish-${pkgver}.tar.xz")
+sha256sums=('e5809a25c60375d295fc08a4302a04c23a3e7c4f82e5f20b9c4775e0792b4d86')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S angelfish-${pkgver}
@@ -20,4 +20,4 @@ build() {
package() {
DESTDIR="${pkgdir}" cmake --install build --config Release
-} \ No newline at end of file
+}