summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntonio Rojas2018-05-03 06:30:12 +0000
committerAntonio Rojas2018-05-03 06:30:12 +0000
commita6fb388dcdc922710c9200b680dc38f16980ba33 (patch)
treeaca0a9ba66d6927a7dfaa5d9c0645d3465856455
parent606279e77e4c3c1ce8fd6e742be50ede7e9d2a8d (diff)
downloadaur-a6fb388dcdc922710c9200b680dc38f16980ba33.tar.gz
Fix wrong mozilla install prefix in some systems
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b264eb54c73..e28937ef75e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_gitname=plasma-browser-integration
pkgname=$_gitname-git
-pkgver=r262.e1b70f9
+pkgver=r275.bbcd7c9
pkgrel=1
pkgdesc='Components necessary to integrate browsers into the Plasma Desktop'
arch=(i686 x86_64)
@@ -22,6 +22,8 @@ pkgver() {
prepare() {
mkdir -p build
+
+ sed -e 's|${MOZILLA_PREFIX}|${CMAKE_INSTALL_PREFIX}|g' -i $_gitname/CMakeLists.txt
}
build() {