summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSefa Eyeoglu2019-06-10 13:29:24 +0200
committerSefa Eyeoglu2019-06-10 13:29:24 +0200
commit92e72274fdc06fba08850a3200aaf58d436b808d (patch)
tree3a1af60a5101aa831cfd32e2bceb8370b2ca6ce2
parenta54f4d51035cc1f9d669de456efb1eee8883dcec (diff)
downloadaur-92e72274fdc06fba08850a3200aaf58d436b808d.tar.gz
upgpkg: plasma5-applets-bandwidth-monitor 2.0-3
Reformat PKGBUILD
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD14
2 files changed, 7 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f49473fb5c1c..5e0de7e1388b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,14 @@
pkgbase = plasma5-applets-bandwidth-monitor
pkgdesc = Plasma 5 applet that displays the currently used network bandwidth.
pkgver = 2.0
- pkgrel = 2
+ pkgrel = 3
url = https://gitlab.com/Scrumplex/plasma-applet-bandwidth-monitor
arch = any
license = GPL2
makedepends = git
makedepends = cmake
makedepends = extra-cmake-modules
+ depends = plasma-workspace
source = https://gitlab.com/Scrumplex/plasma-applet-bandwidth-monitor/-/archive/2.0/plasma-applet-bandwidth-monitor-2.0.tar.gz
sha512sums = 74adf796feede3e40feaedd982e7bf4f7f625701ca92c0edc1c5bc388009c73bb2f382fbec09644bbc58fa147c9e67ea455f4c30e099539370802a4d75ae1afd
diff --git a/PKGBUILD b/PKGBUILD
index 6d6f57b2785b..610fd966d959 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,18 @@
pkgname=plasma5-applets-bandwidth-monitor
pkgver=2.0
-pkgrel=2
+pkgrel=3
pkgdesc='Plasma 5 applet that displays the currently used network bandwidth.'
arch=('any')
-
url='https://gitlab.com/Scrumplex/plasma-applet-bandwidth-monitor'
license=('GPL2')
+depends=("plasma-workspace")
makedepends=('git' 'cmake' 'extra-cmake-modules')
-source=(
- "https://gitlab.com/Scrumplex/plasma-applet-bandwidth-monitor/-/archive/${pkgver}/plasma-applet-bandwidth-monitor-${pkgver}.tar.gz"
-)
-sha512sums=(
- "74adf796feede3e40feaedd982e7bf4f7f625701ca92c0edc1c5bc388009c73bb2f382fbec09644bbc58fa147c9e67ea455f4c30e099539370802a4d75ae1afd"
-)
+source=("https://gitlab.com/Scrumplex/plasma-applet-bandwidth-monitor/-/archive/${pkgver}/plasma-applet-bandwidth-monitor-${pkgver}.tar.gz")
+sha512sums=("74adf796feede3e40feaedd982e7bf4f7f625701ca92c0edc1c5bc388009c73bb2f382fbec09644bbc58fa147c9e67ea455f4c30e099539370802a4d75ae1afd")
+
build() {
cd "plasma-applet-bandwidth-monitor-${pkgver}"
@@ -28,4 +25,3 @@ package() {
cd "plasma-applet-bandwidth-monitor-${pkgver}"
make DESTDIR="$pkgdir/" install
}
-