summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKotelnik2015-06-16 20:43:28 +0200
committerKotelnik2015-06-16 20:43:28 +0200
commit7d5103d90a4912ff6907a327582fab39f46d9712 (patch)
tree5ed2f00183abfec50dba392d1c95591e9150666e
parent93553aef8329202ada767a4386c1dc76eaf72d8f (diff)
downloadaur-7d5103d90a4912ff6907a327582fab39f46d9712.tar.gz
update
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD19
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d8feff487436..eb96530f46a7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = plasma5-applets-resources-monitor-git
pkgdesc = Plasmoid for Plasma 5. Shows information about CPU and RAM.
- pkgver = r2.cc4cfaf
+ pkgver = r4.71d9dd7
pkgrel = 1
url = https://github.com/kotelnik/plasma-applet-resources-monitor
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index e338ad18802c..9442558fd1a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,28 @@
# Maintainer: Martin Kostolný <clearmartin at zoho dot com>
pkgname=plasma5-applets-resources-monitor-git
-_pkgname=plasma-applet-resources-monitor
-pkgver=r2.cc4cfaf
+_pkgname=plasma5-applets-resources-monitor
+_gitpkgname=plasma-applet-resources-monitor
+pkgver=r4.71d9dd7
pkgrel=1
pkgdesc="Plasmoid for Plasma 5. Shows information about CPU and RAM."
arch=('any')
-url="https://github.com/kotelnik/plasma-applet-resources-monitor"
+url="https://github.com/kotelnik/$_gitpkgname"
license=('GPL')
depends=('plasma-workspace' 'qt5-graphicaleffects')
makedepends=('git' 'extra-cmake-modules')
-conflicts=("${pkgname%-*}")
-provides=("${pkgname%-*}")
-source=('git://github.com/kotelnik/plasma-applet-resources-monitor.git')
+conflicts=("${_pkgname-*}")
+provides=("${_pkgname-*}")
+source=("git://github.com/kotelnik/$_gitpkgname.git")
md5sums=('SKIP')
pkgver() {
- cd "${_pkgname}"
+ cd "${_gitpkgname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd "${_pkgname}"
+ cd "${_gitpkgname}"
mkdir -p build
cd build
@@ -35,7 +36,7 @@ build() {
}
package() {
- cd "${_pkgname}"/build
+ cd "${_gitpkgname}"/build
make install DESTDIR="${pkgdir}"
}