summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkikadf2018-04-23 13:34:38 +0200
committerkikadf2018-04-23 13:34:38 +0200
commitca847991856d34230584b19d8c7908823c343820 (patch)
treefba7ef169b36b504aaf9f42b7ce11e352e58617c
parent55a42243403101acc7933dfe7a79ca063fcc1cef (diff)
downloadaur-ca847991856d34230584b19d8c7908823c343820.tar.gz
Switch to own repository
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 17fe768029b2..a65f7d67d46c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,16 +2,16 @@ pkgbase = plasma5-applets-volumewin7mixer
pkgdesc = A fork of the default volume plasmoid with a Windows 7 theme (vertical sliders)
pkgver = 22
pkgrel = 1
- url = https://github.com/Zren/plasma-applets/tree/master/org.kde.plasma.volumewin7mixer
+ url = https://github.com/Zren/plasma-applet-volumewin7mixer
arch = any
license = GPL
makedepends = extra-cmake-modules
depends = plasma-pa
depends = qt5-declarative
depends = python2
- source = https://github.com/Zren/plasma-applets/archive/volumewin7mixer-22.tar.gz
+ source = https://github.com/Zren/plasma-applet-volumewin7mixer/archive/v22.tar.gz
source = https://raw.githubusercontent.com/kikadf/patches/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch
- md5sums = 3178a637454fe20eb92d354de5115780
+ md5sums = fd9506d7138e217435b4b944fe64eaab
md5sums = 78e377c969441382dd6d931688f43cbe
pkgname = plasma5-applets-volumewin7mixer
diff --git a/PKGBUILD b/PKGBUILD
index 2cfa54e34a80..6c7e239f7e7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,24 +5,24 @@ pkgver=22
pkgrel=1
pkgdesc="A fork of the default volume plasmoid with a Windows 7 theme (vertical sliders)"
arch=('any')
-url="https://github.com/Zren/plasma-applets/tree/master/org.kde.plasma.volumewin7mixer"
+url="https://github.com/Zren/plasma-applet-volumewin7mixer"
license=(GPL)
depends=('plasma-pa' 'qt5-declarative' 'python2')
makedepends=('extra-cmake-modules')
-source=(https://github.com/Zren/plasma-applets/archive/volumewin7mixer-$pkgver.tar.gz
+source=(https://github.com/Zren/plasma-applet-volumewin7mixer/archive/v$pkgver.tar.gz
https://raw.githubusercontent.com/kikadf/patches/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch)
-md5sums=('3178a637454fe20eb92d354de5115780'
+md5sums=('fd9506d7138e217435b4b944fe64eaab'
'78e377c969441382dd6d931688f43cbe')
prepare() {
- cd plasma-applets-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer
+ cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer
patch -p2 -i "${srcdir}"/Add_CMakeLists.patch
rm -f build
mkdir -p build
}
build() {
- cd plasma-applets-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
+ cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release \
@@ -31,6 +31,6 @@ build() {
}
package() {
- cd plasma-applets-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
+ cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
make DESTDIR="$pkgdir" install
}