summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRodrigo Farias2020-05-10 14:18:34 -0400
committerRodrigo Farias2020-05-10 14:28:27 -0400
commit0f5df96c795c649d7b7e6e47959f05f087448c51 (patch)
treedc9cf42d255834b4f67fa803ae8770c9ee1a2c1a
downloadaur-0f5df96c795c649d7b7e6e47959f05f087448c51.tar.gz
Add PKGBUILD
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0a537710a4a8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = plata-theme-bin
+ pkgdesc = A Gtk theme based on Material Design Refresh (PPA package)
+ pkgver = 0.9.7
+ pkgrel = 1
+ url = https://gitlab.com/tista500/plata-theme
+ arch = any
+ license = CCPL
+ license = GPL2
+ optdepends = gtk-engine-murrine
+ optdepends = ttf-roboto
+ conflicts = plata-theme
+ source = https://launchpad.net/~tista/+archive/ubuntu/plata-theme/+files/plata-theme_0.9.7-0ubuntu1~focal1_all.deb
+ md5sums = 3da4b6f419734ec86bd8d820678f3b3e
+
+pkgname = plata-theme-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8c7c9c24b752
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Rodrigo Farias <rodrigofarias77@gmail.com>
+
+pkgname=plata-theme-bin
+pkgver=0.9.7
+pkgrel=1
+pkgdesc='A Gtk theme based on Material Design Refresh (PPA package)'
+arch=('any')
+url='https://gitlab.com/tista500/plata-theme'
+license=('CCPL' 'GPL2')
+optdepends=('gtk-engine-murrine' 'ttf-roboto')
+conflicts=('plata-theme')
+source=("https://launchpad.net/~tista/+archive/ubuntu/plata-theme/+files/plata-theme_${pkgver}-0ubuntu1~focal1_all.deb")
+md5sums=('3da4b6f419734ec86bd8d820678f3b3e')
+
+package () {
+ cd "${pkgdir}"
+ tar -xf "${srcdir}/data.tar.xz"
+ rm -r 'usr/share/doc'
+}