summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuilhelm Savin2016-12-13 20:50:27 +0800
committerGuilhelm Savin2016-12-13 20:50:27 +0800
commit2391789fca3b40e32fb333e03e9b02e0117b87e0 (patch)
tree8bd4280f8011f4a8edd14922f01a793be1e81c95
parent9775ab25fd596f58e9fcbb5afa82b97faf6da9a8 (diff)
downloadaur-2391789fca3b40e32fb333e03e9b02e0117b87e0.tar.gz
Update to 3.2.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7ddc74a43c4c..044eb09ae888 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = platformio
pkgdesc = A cross-platform code builder and library manager
- pkgver = 3.1.0
+ pkgver = 3.2.1
pkgrel = 1
- url = https://github.com/platformio/platformio/
+ url = https://github.com/platformio/platformio-core/
arch = any
license = Apache
depends = python2
@@ -15,8 +15,8 @@ pkgbase = platformio
depends = python2-semantic-version
depends = python2-setuptools
conflicts = platformio-git
- source = https://github.com/platformio/platformio/archive/v3.1.0.tar.gz
- sha256sums = 80b22f4322904648ea4b355935ea9315cfd765c3286022b54b75227e1be03d83
+ source = https://github.com/platformio/platformio-core/archive/v3.2.1.tar.gz
+ sha256sums = 5a85e60afc28b4ee04b43efd90c77f69b6c6ff96829e1b8750aa52143bca6eb2
pkgname = platformio
diff --git a/PKGBUILD b/PKGBUILD
index a91819072b8a..9b70cb97e67a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@
#
pkgname=platformio
-pkgver=3.1.0
+pkgver=3.2.1
pkgrel=1
pkgdesc="A cross-platform code builder and library manager"
arch=('any')
-url="https://github.com/platformio/platformio/"
+url="https://github.com/platformio/platformio-core/"
license=('Apache')
depends=('python2'
'python2-bottle'
@@ -23,10 +23,10 @@ depends=('python2'
'python2-semantic-version'
'python2-setuptools')
conflicts=('platformio-git')
-source=("https://github.com/platformio/platformio/archive/v${pkgver}.tar.gz")
-sha256sums=('80b22f4322904648ea4b355935ea9315cfd765c3286022b54b75227e1be03d83')
+source=("https://github.com/platformio/platformio-core/archive/v${pkgver}.tar.gz")
+sha256sums=('5a85e60afc28b4ee04b43efd90c77f69b6c6ff96829e1b8750aa52143bca6eb2')
package() {
- cd "$srcdir/platformio-$pkgver"
+ cd "$srcdir/platformio-core-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
}