summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJake2023-01-23 22:32:57 +0100
committerJake2023-01-23 22:40:14 +0100
commit462b9beeedd4707bafc6ad0acf10a066ea494ff2 (patch)
tree6854a2c5c8f7dd243411666addb7ff1451e00ddf
parentf9d79440631aaa21ed873cc362fbf38d4b3dd3c2 (diff)
downloadaur-462b9beeedd4707bafc6ad0acf10a066ea494ff2.tar.gz
Update: platformio 6.1.6-1
upstream release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9598a373782b..2dfea0d7ab22 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = platformio
pkgdesc = A cross-platform code builder and library manager
- pkgver = 6.1.5
+ pkgver = 6.1.6
pkgrel = 1
url = https://github.com/platformio/platformio-core/
arch = any
@@ -24,8 +24,8 @@ pkgbase = platformio
optdepends = python-click-completion: for shell completions
optdepends = python-shellingham: for shell completions
conflicts = platformio-git
- source = https://github.com/platformio/platformio-core/archive/v6.1.5.tar.gz
- sha256sums = a0a69354fb5f773e31a23b029bee21923296b8292dda97ee85229bfaade4ce28
+ source = https://github.com/platformio/platformio-core/archive/v6.1.6.tar.gz
+ sha256sums = dcafb718ab22efcf16e16772272624c2361a55684ab7812c450e73ede39e1137
pkgname = platformio
diff --git a/PKGBUILD b/PKGBUILD
index 7cb7804beeab..49f05c902771 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
#
pkgname=('platformio' 'platformio-udev-rules')
-pkgver=6.1.5
+pkgver=6.1.6
pkgrel=1
pkgdesc="A cross-platform code builder and library manager"
arch=('any')
@@ -36,7 +36,7 @@ optdepends=('python-click-completion: for shell completions'
'python-shellingham: for shell completions')
conflicts=('platformio-git')
source=("https://github.com/platformio/platformio-core/archive/v${pkgver}.tar.gz")
-sha256sums=('a0a69354fb5f773e31a23b029bee21923296b8292dda97ee85229bfaade4ce28')
+sha256sums=('dcafb718ab22efcf16e16772272624c2361a55684ab7812c450e73ede39e1137')
package_platformio() {
cd "$srcdir/platformio-core-$pkgver"
@@ -50,5 +50,5 @@ package_platformio-udev-rules() {
url="https://docs.platformio.org/en/latest/faq.html#platformio-udev-rules"
cd "$srcdir/platformio-core-$pkgver"
- install -m644 -Dt "$pkgdir/usr/lib/udev/rules.d" "scripts/99-platformio-udev.rules"
+ install -m644 -Dt "$pkgdir/usr/lib/udev/rules.d" "platformio/assets/system/99-platformio-udev.rules"
}