summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Dawans2019-07-16 17:33:11 +0200
committerQuentin Dawans2019-07-16 17:33:11 +0200
commit8e4a10a0da9f19933383c11e7a682c10df93ea2f (patch)
treed9c071d14f7c264063f63fa1b490728a7cb71083
parentf25e129afa04937af0e21a688a8fe1fa006e5151 (diff)
downloadaur-8e4a10a0da9f19933383c11e7a682c10df93ea2f.tar.gz
Save file based on name & version number
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1b015d4ea31..e0928ec0769d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,12 +18,12 @@ backup=()
options=()
install=
changelog=
-source=("https://github.com/platformsh/platformsh-cli/releases/download/v3.44.0/platform.phar")
+source=("$pkgname-$pkgver.phar::https://github.com/platformsh/platformsh-cli/releases/download/v$pkgver/platform.phar")
sha256sums=('f1620dfd149fd17071c7bb538eb0b8ccb847d29dd13169ace67ceab8c2a63585')
-noextract=('platform.phar')
+noextract=('$pkgname-$pkgver.phar')
build() {
- mv platform.phar platform
+ mv $pkgname-$pkgver.phar platform
chmod +x platform
mkdir -p ~/.platformsh
./platform self:install -y