summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrédéric Potvin2019-04-10 09:16:54 +0200
committerFrédéric Potvin2019-04-10 09:16:54 +0200
commit7ddaddbbd8dc48690d2b1c06219d8d3a82789480 (patch)
tree2e48eef5b96b94f16c7f6996b584bcbeef649799
parent8c4e358ff70a4797b34f4842fc6664128b5c2702 (diff)
downloadaur-7ddaddbbd8dc48690d2b1c06219d8d3a82789480.tar.gz
Building using the new box setup
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 162faa4b24d1..86080c15008c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,13 +27,13 @@ pkgver() {
prepare() {
cd "$_pkgname"
- composer install
+ composer bin all install
}
build() {
cd "$_pkgname"
- php -d phar.readonly=Off /usr/bin/php-box build
+ ./bin/platform self:build <<< "\n"
}
check() {