summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabio Manganiello2022-11-22 00:30:11 +0100
committerFabio Manganiello2022-11-22 00:30:11 +0100
commita67b695b07fc3d53c1b7605ce598d5efb26672c1 (patch)
tree74b6cfdcb1d5824d783b68743f497a3bc390a67c
parent19c616b8c39f1766fd758c24bb1a25ac8e41f283 (diff)
downloadaur-a67b695b07fc3d53c1b7605ce598d5efb26672c1.tar.gz
Replaced python-pyjwt with python-rsa
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 92272c73863f..930d53be348c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = platypush
pkgdesc = Universal multi-platform command executor and automation manager
- pkgver = 0.23.6
- pkgrel = 2
+ pkgver = 0.24.0
+ pkgrel = 1
url = https://git.platypush.tech/platypush/platypush
arch = any
license = MIT
@@ -20,7 +20,7 @@ pkgbase = platypush
depends = python-frozendict
depends = python-bcrypt
depends = python-zeroconf
- depends = python-pyjwt
+ depends = python-rsa
depends = python-croniter
depends = python-marshmallow
depends = python-pytz
@@ -33,7 +33,7 @@ pkgbase = platypush
optdepends = python-aiohttp: SmartThings support
optdepends = python-pyserial: Arduino/serial device support
options = !strip
- source = v0.23.6.tar.gz::https://git.platypush.tech/platypush/platypush/archive/v0.23.6.tar.gz
+ source = v0.24.0.tar.gz::https://git.platypush.tech/platypush/platypush/archive/v0.24.0.tar.gz
sha512sums = 21e45a1cc33d9290ab4eea162ddc1d3eee9c3c3fbfe70a58241d0bfc61b56698f3b79ed5ce64dfdbbe6b2c210189ddbb2197960254863c0bb4a9e5f13b660f68
pkgname = platypush
diff --git a/PKGBUILD b/PKGBUILD
index b0fe0965aa0a..3d23ff56155e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
-# Maintainer: Fabio Manganiello <info@fabiomanganiello.com>
+# Maintainer: Fabio Manganiello <fabio@manganiello.tech>
pkgname=platypush
-pkgver=0.23.6
-pkgrel=2
+pkgver=0.24.0
+pkgrel=1
pkgdesc="Universal multi-platform command executor and automation manager"
arch=('any')
license=('MIT')
url="https://git.platypush.tech/platypush/platypush"
-depends=('python' 'python-yaml' 'redis' 'python-redis' 'python-requests' 'python-sqlalchemy' 'python-websockets' 'python-websocket-client' 'python-wheel' 'python-flask' 'python-pip' 'python-dateutil' 'python-frozendict' 'python-bcrypt' 'python-zeroconf' 'python-pyjwt' 'python-croniter' 'python-marshmallow' 'python-pytz' 'python-magic')
+depends=('python' 'python-yaml' 'redis' 'python-redis' 'python-requests' 'python-sqlalchemy' 'python-websockets' 'python-websocket-client' 'python-wheel' 'python-flask' 'python-pip' 'python-dateutil' 'python-frozendict' 'python-bcrypt' 'python-zeroconf' 'python-rsa' 'python-croniter' 'python-marshmallow' 'python-pytz' 'python-magic')
optdepends=('python-paho-mqtt: MQTT integrations support'
'python-pybluez: Bluetooth support'
'python-gattlib: Low-energy Bluetooth devices support'