summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot2019-05-10 12:53:33 +0200
committerEmmanuel Gil Peyrot2019-05-10 12:53:33 +0200
commit5292fffc3cd1caad2ce8b989eac7d161a59fcc5d (patch)
tree8297d30c816ea689100900101272023908686a6d
parentf177ee076f51246c84eb2ae16ddb34c460a7d504 (diff)
downloadaur-5292fffc3cd1caad2ce8b989eac7d161a59fcc5d.tar.gz
Install the LICENSE file, and list it as BSD
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index def1ab4458a7..895c38eb73e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="Easy way to install games on Linux"
arch=('any')
url="https://wiki.dotslashplay.it"
-license=('BSD 2')
+license=('BSD')
depends=()
makedepends=('pandoc')
optdepends=(
@@ -26,5 +26,6 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" prefix="/usr" bindir="/usr/bin" install
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}