summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot2019-05-10 12:56:59 +0200
committerEmmanuel Gil Peyrot2019-05-10 12:56:59 +0200
commite4e530b8f180ddfbb4c918bed45e3a6182bbca7c (patch)
treeff2798c7a903758478a19ff95f4f376179f50796
parent98eef936569ad62be532da9065bb001de3b318c3 (diff)
downloadaur-e4e530b8f180ddfbb4c918bed45e3a6182bbca7c.tar.gz
Fix indentation to two spaces
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1429e222fc0f..2c6acf7d8932 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,17 +12,17 @@ depends=('bash')
makedepends=('pandoc')
optdepends=(
'imagemagick'
- 'libarchive'
- 'icoutils'
- 'innoextract'
- 'unzip'
+ 'libarchive'
+ 'icoutils'
+ 'innoextract'
+ 'unzip'
)
source=("${pkgname}-${pkgver}.tar.gz::https://framagit.org/vv221/play.it/-/archive/${pkgver}/play.it-${pkgver}.tar.gz")
sha1sums=('b5a2dba4d61ea5b77e87714d3e862d48991facba')
build() {
cd "$srcdir/$pkgname-$pkgver"
- make
+ make
}
package() {