summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortheredbaron18342018-07-03 21:06:22 -0400
committertheredbaron18342018-07-03 21:06:22 -0400
commit61278406b3f4c0ada4a8be3f42236f18570f985b (patch)
treeaa087d9e1e9bb8cd9c7c72453aa8dd64ee5f4bc7
parentc91612b620eeb811c5ac8dc884fc24d771fdd4a8 (diff)
downloadaur-61278406b3f4c0ada4a8be3f42236f18570f985b.tar.gz
fixed failing install
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2867218f6ed0..fb762916c9c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Stephen Bell <theredbaron1834 @ yahoo.com>
pkgname=playbox
pkgrel=1
-pkgver=$(curl https://sourceforge.net/projects/playbox/files/6/ | grep "latest/download?" | sed s'/ /\n/g' | grep title | sed -e 's/title="//g' -e 's/://g' -e 's/\/6\/playbox-//g' -e 's/.linux/\n/g' | head -n 1)
+pkgver=1.6.3
pkgdesc="A growing collection of board games."
arch=('x86_64')
url="http://sourceforge.net/projects/playbox/"
@@ -12,9 +12,7 @@ makedepends=('unzip')
build() {
msg "Grabbing files...."
- pkg=$(curl https://sourceforge.net/projects/playbox/files/6/ | grep "latest/download?" | sed s'/ /\n/g' | grep title | sed -e 's/title="//g' -e 's/://g')
- pkg=$(echo http://sourceforge.net/projects/playbox/files$pkg/download -L -o playbox.zip)
- curl $pkg
+ curl https://excellmedia.dl.sourceforge.net/project/playbox/6/playbox-1.6.3.linux.gtk.x86_64.zip -L -o playbox.zip
unzip playbox.zip
}