summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoraik22023-01-31 20:28:27 +0800
committeraik22023-01-31 20:28:27 +0800
commit63a6c5dc193a88d64be05a59693c143752e41292 (patch)
tree92722d9a27d7cc877be9ea86f0a9902d72300c61
parent6a738260262d79f407263b2abbd2ced98e947210 (diff)
downloadaur-63a6c5dc193a88d64be05a59693c143752e41292.tar.gz
fix package directory change
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad0c872593bc..1e3779306888 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,8 +24,8 @@ package () {
install -Dm644 "${srcdir}/../${_name}.png" "${pkgdir}/usr/share/pixmaps/${_name}.png"
mkdir -p "${pkgdir}/usr/lib/lv2/"
- find ./LV2 -name '*.lv2' -type d -exec cp -ar {} "${pkgdir}/usr/lib/lv2/" \;
+ find ./plugdata/LV2 -name '*.lv2' -type d -exec cp -ar {} "${pkgdir}/usr/lib/lv2/" \;
mkdir -p "${pkgdir}/usr/lib/vst3/"
- find ./VST3 -name '*.vst3' -type d -exec cp -ar {} "${pkgdir}/usr/lib/vst3/" \;
- install -Dm755 -T ./Standalone/* "${pkgdir}/usr/bin/${_name}"
+ find ./plugdata/VST3 -name '*.vst3' -type d -exec cp -ar {} "${pkgdir}/usr/lib/vst3/" \;
+ install -Dm755 -T ./plugdata/Standalone/* "${pkgdir}/usr/bin/${_name}"
}