summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoraik22023-03-07 15:53:08 +0800
committeraik22023-03-07 15:53:08 +0800
commitfb42c7b70ba3903db4c63653a59f0841fb4db826 (patch)
tree19574c5c4b8244f3b9b5c3f7fc539f7c78aa82f4
parentfea5ba9fe2362b33b12abd039fcee2958d27dd28 (diff)
downloadaur-fb42c7b70ba3903db4c63653a59f0841fb4db826.tar.gz
add clap
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30e0f0d7488b..f91a779cb18f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -64,5 +64,7 @@ package () {
find ./Plugins -name '*.lv2' -type d -exec cp -ar {} "${pkgdir}/usr/lib/lv2/" \;
mkdir -p "${pkgdir}/usr/lib/vst3/"
find ./Plugins -name '*.vst3' -type d -exec cp -ar {} "${pkgdir}/usr/lib/vst3/" \;
+ mkdir -p "${pkgdir}/usr/lib/clap/"
+ find ./Plugins -name '*.clap' -type d -exec cp -ar {} "${pkgdir}/usr/lib/clap/" \;
install -Dm755 -T Plugins/Standalone/* "${pkgdir}/usr/bin/${_name}"
}