summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMorris Jobke2016-02-15 14:06:47 +0100
committerMorris Jobke2016-02-15 14:06:47 +0100
commitfabde89f50c16c0cb0ea03ea04dd025dae3bef4c (patch)
tree4393497486fc62d24b0a9b9b8c973899fc533aeb
downloadaur-fabde89f50c16c0cb0ea03ea04dd025dae3bef4c.tar.gz
initial version of plugn
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD16
3 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d6472296174f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+# Generated by mksrcinfo v8
+# Mon Feb 15 13:05:32 UTC 2016
+pkgbase = plugn
+ pkgdesc = Turn SSH into a thin client specifically for your app
+ pkgver = 0.2.1
+ pkgrel = 1
+ url = https://github.com/dokku/sshcommand
+ arch = x86_64
+ license = bsd
+ source = https://github.com/dokku/plugn/releases/download/v0.2.1/plugn_0.2.1_linux_x86_64.tgz
+ sha256sums = d0a7227d2f13d3f15ace01a371bb389cfdbb7b21657b0b5b23eddf42baedc530
+
+pkgname = plugn
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..63f01f75e008
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+src/
+pkg/
+*.tgz
+*.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5514e9d4acee
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Morris Jobke <hey AT morrisjobke DOT de>
+
+pkgname=plugn
+pkgver=0.2.1
+pkgrel=1
+pkgdesc='Turn SSH into a thin client specifically for your app'
+arch=('x86_64')
+url='https://github.com/dokku/sshcommand'
+license=('bsd')
+
+source=("https://github.com/dokku/plugn/releases/download/v${pkgver}/plugn_${pkgver}_linux_x86_64.tgz")
+sha256sums=('d0a7227d2f13d3f15ace01a371bb389cfdbb7b21657b0b5b23eddf42baedc530')
+
+package(){
+ install -Dm 755 plugn "$pkgdir"/usr/bin/plugn
+}