summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKuoi2022-11-10 02:39:00 +0800
committerKuoi2022-11-10 02:39:00 +0800
commitbb1ae320debc8c42e5c193ec627cbbe409e13cb0 (patch)
tree54e7d4c02e91fcae4c5ee0cce5d83f72b17707d6
parent927bf3472fe19abe2a4ef1efbe2265c95ac88e8f (diff)
downloadaur-bb1ae320debc8c42e5c193ec627cbbe409e13cb0.tar.gz
plume: fix func error
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57f522828a24..15429d5f062f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,13 +39,13 @@ if [ -f "/usr/bin/sqlite3" ]; then
if [ -f "/usr/bin/postgres" ]; then
echo "Please definate \$DATABASE"
else
- echo "Plume will be build with sqlite" && export DATABASE="postgres"
+ echo "Plume will be build with sqlite" && export DATABASE="sqlite"
fi
else
if [ -f "/usr/bin/postgres" ]; then
- echo "Plume will be build with postgresql"
+ echo "Plume will be build with postgresql" && export DATABASE="postgres"
else
- echo "Please install postgresql or sqlite" && export DATABASE="sqlite"
+ echo "Please install postgresql or sqlite"
fi
fi