summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author猫宮ぴあの / Piano Nekomiya2023-04-21 15:20:52 +0900
committer猫宮ぴあの / Piano Nekomiya2023-04-21 15:20:52 +0900
commitb4ab5593d0da9d6bdff378bd3ac43788b2a0b3e2 (patch)
treeec2b05d191c577d3cee8eb9efa2b4861c3c96472
downloadaur-b4ab5593d0da9d6bdff378bd3ac43788b2a0b3e2.tar.gz
v0.2.2-1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD22
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ebc5bf199167
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = pnket
+ pkgdesc = A download manager
+ pkgver = 0.2.2
+ pkgrel = 1
+ url = https://github.com/Ablaze-MIRAI/pnket
+ arch = x86_64
+ license = MIT
+ source = https://github.com/Ablaze-MIRAI/pnket/releases/download/v0.2.2/pnket
+ md5sums = SKIP
+
+pkgname = pnket
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..03228b5cf1c4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Piano Nekomiya <kotone.olin1010@gmail.com>
+pkgname=pnket
+pkgver=0.2.2
+pkgrel=1
+pkgdesc="A download manager"
+arch=("x86_64")
+url="https://github.com/Ablaze-MIRAI/pnket"
+license=('MIT')
+source=("https://github.com/Ablaze-MIRAI/pnket/releases/download/v0.2.2/pnket")
+noextract=()
+md5sums=("SKIP")
+validpgpkeys=()
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+}