summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTian Qiao2022-01-11 17:40:24 +0800
committerTian Qiao2022-01-11 17:40:24 +0800
commitc44bea496994770471174055abbd2ff4bf72466b (patch)
treefef8ef06f80b9c3e5323a06f70549bbefeb2db06
parentdfc8dbc4a3bd0ca9a5c7ee5405092d0e76c13ed6 (diff)
downloadaur-c44bea496994770471174055abbd2ff4bf72466b.tar.gz
update upstream to 1.8.10
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 535d00353305..0283f138342f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pocsuite3
pkgdesc = Open-sourced remote vulnerability testing framework
- pkgver = 1.8.8
+ pkgver = 1.8.10
pkgrel = 1
url = https://github.com/knownsec/pocsuite3
arch = any
@@ -17,9 +17,9 @@ pkgbase = pocsuite3
depends = python-colorlog
depends = python-scapy
depends = python-faker
- depends = python-pycryptodome
+ depends = python-pycryptodomex
optdepends = python-pyopenssl: self-signed certificate support
- source = https://github.com/knownsec/pocsuite3/archive/v1.8.8/pocsuite3-1.8.8.tar.gz
- sha512sums = 2e1969b4abd949132e7a2ff2b36acb40b1e4737fad956af1a658db28ad6dd885af8f520b6b80f433b9863fd8d817ff7ebf53cb1040977f38d23758714d357577
+ source = https://github.com/knownsec/pocsuite3/archive/v1.8.10/pocsuite3-1.8.10.tar.gz
+ sha512sums = 028bfd7f46b9950568b1cb9f4b7f23e8798b2f00515ec990ae3703b389e5ca192c24331056f38f954f6c939f65a7ef0293e26cc58b28644134e297aa97a72d7a
pkgname = pocsuite3
diff --git a/PKGBUILD b/PKGBUILD
index 5555e6f1b4e2..cc9271006da8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tian Qiao <abcnsxyz@gmail.com>
pkgname=('pocsuite3')
-pkgver=1.8.8
+pkgver=1.8.10
pkgrel=1
pkgdesc='Open-sourced remote vulnerability testing framework'
url='https://github.com/knownsec/pocsuite3'
@@ -9,13 +9,13 @@ arch=('any')
license=('GPL2')
depends=('python-requests' 'python-pysocks' 'python-requests-toolbelt' 'python-urllib3'
'python-chardet' 'python-termcolor' 'python-colorama' 'python-prettytable'
- 'python-colorlog' 'python-scapy' 'python-faker' 'python-pycryptodome')
+ 'python-colorlog' 'python-scapy' 'python-faker' 'python-pycryptodomex')
makedepends=('python-setuptools')
optdepends=(
'python-pyopenssl: self-signed certificate support'
)
source=("${url}/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('2e1969b4abd949132e7a2ff2b36acb40b1e4737fad956af1a658db28ad6dd885af8f520b6b80f433b9863fd8d817ff7ebf53cb1040977f38d23758714d357577')
+sha512sums=('028bfd7f46b9950568b1cb9f4b7f23e8798b2f00515ec990ae3703b389e5ca192c24331056f38f954f6c939f65a7ef0293e26cc58b28644134e297aa97a72d7a')
build() {
cd ${pkgname}-${pkgver}