summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTian Qiao2021-12-02 02:19:40 +0800
committerTian Qiao2021-12-02 02:19:40 +0800
commitde2b365ca8c6fe7ba007cfcbd2cc599b3d83bb83 (patch)
tree9df10a9e8b95c9bbb15092c35ce31c47de0a43f1
parent85292bf6ca1397f4abfc0a744793bb1c12d9d34e (diff)
downloadaur-de2b365ca8c6fe7ba007cfcbd2cc599b3d83bb83.tar.gz
update upstream to 1.8.7
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c01986cf0300..adda6e62ba68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tian Qiao <abcnsxyz@gmail.com>
pkgname=('pocsuite3')
-pkgver=1.8.6
+pkgver=1.8.7
pkgrel=1
pkgdesc='Open-sourced remote vulnerability testing framework'
url='https://github.com/knownsec/pocsuite3'
@@ -15,7 +15,7 @@ optdepends=(
'python-pyopenssl: self-signed certificate support'
)
source=("${url}/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('70ec8e1fdb68f349fb5c18a84396ebf331c4e2287e059183296a72a64876ac6f08b4205befa1e93893b9753d716505cfd92cfac1cac762440658f92d3d35a6c7')
+sha512sums=('29083f36f80f60d71f186844848084f48a56af81e04f208ec365d99ee888fe25073fe432bbb1cc7daa61a06589e5825ee4724d801e2e074ade3dd778a3b4a9c0')
build() {
cd ${pkgname}-${pkgver}
@@ -26,7 +26,7 @@ package() {
cd ${pkgname}-${pkgver}
python setup.py install --skip-build -O1 --root="${pkgdir}"
install -Dm 644 *.md -t "${pkgdir}/usr/share/doc/${pkgname}"
- install -Dm 644 COPYING -t "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm 644 COPYING -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
# vim: ts=2 sw=2 et: