summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCrstian192022-02-23 16:35:04 +0100
committerCrstian192022-02-23 16:35:04 +0100
commit8746e4a5f72b15d30b7e2ecb4725db963eabbef1 (patch)
tree2f5cccf4c36cf6c1a35173e2f67fab2f79ffc514
downloadaur-8746e4a5f72b15d30b7e2ecb4725db963eabbef1.tar.gz
First release
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD22
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f357ddc4faa5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = pokeget-git
+ pkgdesc = Pokeget is a bash script you can use to display cool sprites of pokemon in your terminal.
+ pkgver = 0.1
+ pkgrel = 2
+ url = https://github.com/talwat/pokeget
+ arch = any
+ license = MIT
+ makedepends = git
+ depends = bash
+ source = git+https://github.com/talwat/pokeget.git
+ sha256sums = SKIP
+
+pkgname = pokeget-git
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c22034ba41b9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Cristian <cristian@crstian.me>
+
+_pkgname=pokeget
+pkgname=pokeget-git
+pkgver=0.1
+pkgrel=2
+pkgdesc="Pokeget is a bash script you can use to display cool sprites of pokemon in your terminal. "
+arch=('any')
+url="https://github.com/talwat/pokeget"
+license=('MIT')
+depends=('bash')
+makedepends=('git')
+source=("git+https://github.com/talwat/pokeget.git")
+sha256sums=('SKIP')
+
+package() {
+ cd "${_pkgname}"
+
+
+ install -Dm755 pokeget "${pkgdir}/usr/bin/pokeget"
+
+}