aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWyRe2016-07-25 18:03:37 +0200
committerWyRe2016-07-25 18:03:37 +0200
commitf602d3258a549a5b7712e3c4e319e261413886ce (patch)
tree68044c1e7f9c3af73d0c48d638b09e729a12c6be
downloadaur-f602d3258a549a5b7712e3c4e319e261413886ce.tar.gz
First upload
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7f55db0b6a71
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = pokemmo
+ pkgdesc = An MMO based on the Pokémon Universe
+ pkgver = 1.1
+ pkgrel = 1
+ url = http://pokemmo.eu
+ arch = any
+ license = custom
+ depends = java-runtime
+ source = https://pokemmo.eu/download_file/?id=5/pokemmo_1.1.rpm
+ sha256sums = b56780bcbe37c8f155be16788d79a790d4231018687e279d3b8782e644e2114e
+
+pkgname = pokemmo
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9b9444477e35
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Javier Fernández (WyRe) <WyRe12@gmail.com>
+# Contributer: WyRe
+
+pkgname="pokemmo"
+pkgver=1.1
+pkgrel=1
+pkgdesc="An MMO based on the Pokémon Universe"
+arch=('any')
+url="http://pokemmo.eu"
+license=('custom')
+depends=('java-runtime')
+
+source=("https://pokemmo.eu/download_file/?id=5/${pkgname}_${pkgver}.rpm")
+sha256sums=('b56780bcbe37c8f155be16788d79a790d4231018687e279d3b8782e644e2114e')
+
+package(){
+ install -Dm755 "$srcdir/usr/bin/pokemmo-launcher" "$pkgdir/usr/bin/pokemmo-launcher"
+ cp -r "$srcdir/usr/share" "$pkgdir/usr/share"
+}