summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2016-07-29 20:38:53 +0100
committerGrey Christoforo2016-07-29 20:38:53 +0100
commit4c61ea19f4cdfb8731c19892cbb24b940e611ed4 (patch)
tree965d2b2471e2e1b086d56bba9017f3d93faa2649
parente2acc41c4e86c69c4f71db333c503e49611a34f7 (diff)
downloadaur-4c61ea19f4cdfb8731c19892cbb24b940e611ed4.tar.gz
version bump
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fc319eb08f86..1aee102afe6d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,15 @@
# Generated by mksrcinfo v8
-# Tue Jul 26 09:34:43 UTC 2016
+# Fri Jul 29 19:38:49 UTC 2016
pkgbase = pokemon-go-map
pkgdesc = Live visualization of all the pokemon in your area... and more! (stable releases)
- pkgver = 2.0.0
- pkgrel = 2
+ pkgver = 2.1.0
+ pkgrel = 1
url = https://jz6.github.io/PoGoMap/
arch = any
license = GNU GPLv3+
depends = python2
+ depends = python2-configargparse
+ depends = python2-flask-compress
depends = python2-protobuf-to-dict
depends = python2-peewee
depends = python2-s2sphere
@@ -18,8 +20,8 @@ pkgbase = pokemon-go-map
depends = python2-requests
depends = python2-gpsoauth
depends = python2-werkzeug
- source = https://github.com/AHAAAAAAA/PokemonGo-Map/archive/v2.0.0.tar.gz
- md5sums = 727944f36be1bbae765ea8e6b866a785
+ source = https://github.com/AHAAAAAAA/PokemonGo-Map/archive/v2.1.0.tar.gz
+ md5sums = fbba2ca161fadf68186f0fde5f671833
pkgname = pokemon-go-map
diff --git a/PKGBUILD b/PKGBUILD
index 20c87d1c0381..42f5c205ca09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=pokemon-go-map
-pkgver=2.0.0
-pkgrel=2
+pkgver=2.1.0
+pkgrel=1
pkgdesc='Live visualization of all the pokemon in your area... and more! (stable releases)'
arch=('any')
url='https://jz6.github.io/PoGoMap/'
license=('GNU GPLv3+')
-depends=( 'python2' 'python2-protobuf-to-dict' 'python2-peewee' 'python2-s2sphere' 'python2-flask-cors' 'python2-flask' 'python2-geopy' 'python2-protobuf' 'python2-requests' 'python2-gpsoauth' 'python2-werkzeug')
+depends=( 'python2' 'python2-configargparse' 'python2-flask-compress' 'python2-protobuf-to-dict' 'python2-peewee' 'python2-s2sphere' 'python2-flask-cors' 'python2-flask' 'python2-geopy' 'python2-protobuf' 'python2-requests' 'python2-gpsoauth' 'python2-werkzeug')
source=("https://github.com/AHAAAAAAA/PokemonGo-Map/archive/v${pkgver}.tar.gz")
-md5sums=('727944f36be1bbae765ea8e6b866a785')
+md5sums=('fbba2ca161fadf68186f0fde5f671833')
package() {
cd "${srcdir}/PokemonGo-Map-${pkgver}"
- mkdir -p "${pkgdir}/opt/${pkgname}"
- cp -a * "${pkgdir}/opt/${pkgname}"
+ mkdir -p "${pkgdir}/opt/"
+ cp -a "${srcdir}/PokemonGo-Map-${pkgver}" "${pkgdir}/opt/${pkgname}"
}