summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2016-07-24 14:01:32 +0100
committerGrey Christoforo2016-07-24 14:03:09 +0100
commit67e4351cbffed391a376832197db49d17ed74a65 (patch)
tree2384c7946a2578bde7442f39105e20c2c7015e8c
downloadaur-67e4351cbffed391a376832197db49d17ed74a65.tar.gz
initial commit
add srcinfo
-rw-r--r--.SRCINFO25
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD18
3 files changed, 48 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cb64f0d5049a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,25 @@
+# Generated by mksrcinfo v8
+# Sun Jul 24 13:01:49 UTC 2016
+pkgbase = pokemon-go-map
+ pkgdesc = Live visualization of all the pokemon in your area... and more!
+ pkgver = 2.0
+ pkgrel = 1
+ url = https://jz6.github.io/PoGoMap/
+ arch = any
+ license = GNU GPLv3+
+ depends = python2
+ depends = python2-protobuf-to-dict
+ depends = python2-peewee
+ depends = python2-s2sphere
+ depends = python2-flask-cors
+ depends = python2-flask
+ depends = python2-geopy
+ depends = python2-protobuf
+ depends = python2-requests
+ depends = python2-gpsoauth
+ depends = python2-werkzeug
+ source = https://github.com/AHAAAAAAA/PokemonGo-Map/archive/2.0.tar.gz
+ md5sums = 455910bc163889f0f96224afd31aa630
+
+pkgname = pokemon-go-map
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..143d2f964769
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*.tar.xz
+*.tar.gz
+*.pkg.tar
+/pkg
+/src
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4768fe188807
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
+
+pkgname=pokemon-go-map
+pkgver=2.0
+pkgrel=1
+pkgdesc='Live visualization of all the pokemon in your area... and more!'
+arch=('any')
+url='https://jz6.github.io/PoGoMap/'
+license=('GNU GPLv3+')
+depends=( 'python2' 'python2-protobuf-to-dict' 'python2-peewee' 'python2-s2sphere' 'python2-flask-cors' 'python2-flask' 'python2-geopy' 'python2-protobuf' 'python2-requests' 'python2-gpsoauth' 'python2-werkzeug')
+source=("https://github.com/AHAAAAAAA/PokemonGo-Map/archive/${pkgver}.tar.gz")
+md5sums=('455910bc163889f0f96224afd31aa630')
+
+package() {
+ cd "${srcdir}/PokemonGo-Map-${pkgver}"
+ mkdir -p "${pkgdir}/opt/${pkgname}"
+ cp -a * "${pkgdir}/opt/${pkgname}"
+}