summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2016-08-09 09:28:00 +0100
committerGrey Christoforo2016-08-09 09:28:00 +0100
commitef6def325c54db3ccbd7938409b68c023e09fed3 (patch)
tree11659e6994c6291b97e60cbfb37b799c0f142ba0
parente2acc41c4e86c69c4f71db333c503e49611a34f7 (diff)
downloadaur-ef6def325c54db3ccbd7938409b68c023e09fed3.tar.gz
bump to 2.2.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD13
2 files changed, 12 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fc319eb08f86..4fc7493657ce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
# Generated by mksrcinfo v8
-# Tue Jul 26 09:34:43 UTC 2016
+# Tue Aug 9 08:27:57 UTC 2016
pkgbase = pokemon-go-map
pkgdesc = Live visualization of all the pokemon in your area... and more! (stable releases)
- pkgver = 2.0.0
- pkgrel = 2
- url = https://jz6.github.io/PoGoMap/
+ pkgver = 2.2.0
+ pkgrel = 1
+ url = https://pokemongomap.github.io/PoGoMapWebsite/
arch = any
license = GNU GPLv3+
depends = python2
@@ -18,8 +18,8 @@ pkgbase = pokemon-go-map
depends = python2-requests
depends = python2-gpsoauth
depends = python2-werkzeug
- source = https://github.com/AHAAAAAAA/PokemonGo-Map/archive/v2.0.0.tar.gz
- md5sums = 727944f36be1bbae765ea8e6b866a785
+ source = https://github.com/PokemonGoMap/PokemonGo-Map/archive/V2.2.0.tar.gz
+ md5sums = 3f45144ec3bc7b2245f0923387759d4d
pkgname = pokemon-go-map
diff --git a/PKGBUILD b/PKGBUILD
index 20c87d1c0381..57f9d6f6f45a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=pokemon-go-map
-pkgver=2.0.0
-pkgrel=2
+pkgver=2.2.0
+pkgrel=1
pkgdesc='Live visualization of all the pokemon in your area... and more! (stable releases)'
arch=('any')
-url='https://jz6.github.io/PoGoMap/'
+url='https://pokemongomap.github.io/PoGoMapWebsite/'
license=('GNU GPLv3+')
depends=( 'python2' 'python2-protobuf-to-dict' 'python2-peewee' 'python2-s2sphere' 'python2-flask-cors' 'python2-flask' 'python2-geopy' 'python2-protobuf' 'python2-requests' 'python2-gpsoauth' 'python2-werkzeug')
-source=("https://github.com/AHAAAAAAA/PokemonGo-Map/archive/v${pkgver}.tar.gz")
-md5sums=('727944f36be1bbae765ea8e6b866a785')
+source=("https://github.com/PokemonGoMap/PokemonGo-Map/archive/V${pkgver}.tar.gz")
+md5sums=('3f45144ec3bc7b2245f0923387759d4d')
package() {
- cd "${srcdir}/PokemonGo-Map-${pkgver}"
mkdir -p "${pkgdir}/opt/${pkgname}"
- cp -a * "${pkgdir}/opt/${pkgname}"
+ cp -a "${srcdir}/PokemonGo-Map-${pkgver}" "${pkgdir}/opt/${pkgname}"
}