summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHelton Reis2021-05-24 20:08:42 -0300
committerHelton Reis2021-05-24 20:08:42 -0300
commit277c03a395206a4c6d84aac513d012d89c4fbb84 (patch)
treeeeff060b101d3aaa16d577909b6c55bc9eff8db3
parent6e2a4c4b4541fe5b22749968e6f7ce64d5f1e4a2 (diff)
downloadaur-277c03a395206a4c6d84aac513d012d89c4fbb84.tar.gz
[fix] Fix pokemonthink
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1cd044a5828c..5b4587d269f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,8 +25,8 @@ package() {
# Put the installation path on the script
sed -r "31s;.*;INSTALL_PATH=/opt/${_pkgname};" -i pokemonsay.sh
- #
- sed -r "7s;.*;pokemonsay --think $@;" -i pokemonsay.sh
+ # Change the pokemonthink to use the pokemonsay in the path
+ sed -r "7s;.*;pokemonsay --think $@;" -i pokemonthink.sh
# Install the scripts
install -Dm755 pokemonsay.sh "${pkgdir}"/usr/bin/pokemonsay