summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHelton Reis2021-10-04 22:00:51 -0300
committerHelton Reis2021-10-04 22:00:51 -0300
commit3dfc0f0981d8527f642d2bcff8626ca050e519bf (patch)
tree5f1ed776c89d7a737412e2a459e9b476b359404a
parent0ae9c5edaba5f8703f6e4ef9fbfc84e850628738 (diff)
downloadaur-3dfc0f0981d8527f642d2bcff8626ca050e519bf.tar.gz
[change] Update install script
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b92c91cefba..3e9010d90657 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ package() {
install -Dm644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
# Put the installation path on the script
- sed -r "35s;.*;INSTALL_PATH=/opt/${_pkgname};" -i pokemonsay.sh
+ sed -r "37s;.*;INSTALL_PATH=/opt/${_pkgname};" -i pokemonsay.sh
# Change the pokemonthink to use the pokemonsay in the path
sed -r "7s;.*;pokemonsay --think \$@;" -i pokemonthink.sh