summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHelton Reis2021-05-24 19:37:12 -0300
committerHelton Reis2021-05-24 19:37:12 -0300
commitefc500db9065271341178dae10462c71b1b0998e (patch)
treedad43c8d79d9a1b38cb3fecff89d1eb2b6e3efd5
parentdcda47c7634dd667ac2a37cfa8ccb10af0107ecb (diff)
downloadaur-efc500db9065271341178dae10462c71b1b0998e.tar.gz
[fix] Fix install directory
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40687f52286c..d304552b797e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,9 +23,9 @@ package() {
install -Dm644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
# Put the installation path on the script
- sed -r "31s;.*;INSTALL_PATH=${pkgdir}/opt/${_pkgname}/;" -i pokemonsay.sh
+ sed -r "31s;.*;INSTALL_PATH=${pkgdir}/opt/${_pkgname};" -i pokemonsay.sh
- # Install the scripts
+ # Install the scripts
install -Dm755 pokemonsay.sh "${pkgdir}"/usr/bin/pokemonsay
install -Dm755 pokemonthink.sh "${pkgdir}"/usr/bin/pokemonthink
} \ No newline at end of file