summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorblacktav2023-11-18 03:11:19 +0100
committerblacktav2023-11-18 03:11:19 +0100
commit8e9dee4c9521e2ebb77d040109dba72bc82c8d2c (patch)
tree08beac350d535ce6ad90fad0cdaae2e3c36d8dca
parent05cd50e6e53e378105136148a738b80b6e60f65b (diff)
downloadaur-8e9dee4c9521e2ebb77d040109dba72bc82c8d2c.tar.gz
Maybe got a result
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--pokerth-1.1.2.patch.20204
-rw-r--r--pokerth-1.1.2.patch.202326
4 files changed, 21 insertions, 21 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e10ed023b49..c3418ed45013 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pokerth
pkgdesc = Client to online Poker game written in C++/Qt
pkgver = 1.1.2
- pkgrel = 35
+ pkgrel = 36
url = http://www.pokerth.net/
arch = i686
arch = x86_64
@@ -24,8 +24,8 @@ pkgbase = pokerth
md5sums = 8fd7d7fc7ece17315e58aa3240dd4586
md5sums = 0ef5541fc6008dfb2521dcab47afb659
md5sums = 50d427bd8afc57fb61e186de6c4e5601
- md5sums = 2204bc9d820057d5d4b04d675cf09198
- md5sums = 5efeb1305e3d6ff4b60edf1fd7f939b6
+ md5sums = 5bdcc1f2240c20f4b766b183d93836b3
+ md5sums = 64e1b4b08353c11370ea32dfc381ca97
md5sums = e61eae14e6394f4745245e2ef42d812c
pkgname = pokerth
diff --git a/PKGBUILD b/PKGBUILD
index 8dac47ccba35..da2e19f521fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=pokerth
pkgver=1.1.2
-pkgrel=35
+pkgrel=36
pkgdesc="Client to online Poker game written in C++/Qt"
arch=('i686' 'x86_64')
@@ -24,8 +24,8 @@ source=(https://sourceforge.net/projects/$pkgname/files/$pkgname/$pkgver/$pkgnam
md5sums=('8fd7d7fc7ece17315e58aa3240dd4586'
'0ef5541fc6008dfb2521dcab47afb659'
'50d427bd8afc57fb61e186de6c4e5601'
- '2204bc9d820057d5d4b04d675cf09198'
- '5efeb1305e3d6ff4b60edf1fd7f939b6'
+ '5bdcc1f2240c20f4b766b183d93836b3'
+ '64e1b4b08353c11370ea32dfc381ca97'
'e61eae14e6394f4745245e2ef42d812c')
prepare() {
diff --git a/pokerth-1.1.2.patch.2020 b/pokerth-1.1.2.patch.2020
index d25dc1df8cf6..bf3107e8ece4 100644
--- a/pokerth-1.1.2.patch.2020
+++ b/pokerth-1.1.2.patch.2020
@@ -1,5 +1,5 @@
---- pokerth-1.1.2-rc/src/net/common/serveracceptwebhelper.cpp 2023-11-17 23:02:27.962312087 +0100
-+++ serveracceptwebhelper.cpp 2023-11-17 22:58:53.668991896 +0100
+--- pokerth-1.1.2-rc/src/net/common/serveracceptwebhelper.cpp
++++ pokerth-1.1.2-rc/src/net/common/serveracceptwebhelper.cpp
@@ -29,6 +29,8 @@
* as that of the covered work. *
*****************************************************************************/
diff --git a/pokerth-1.1.2.patch.2023 b/pokerth-1.1.2.patch.2023
index 0d25f52c22c5..d765b1fd1299 100644
--- a/pokerth-1.1.2.patch.2023
+++ b/pokerth-1.1.2.patch.2023
@@ -1,13 +1,13 @@
---- pokerth_game.pro 2017-08-16 14:24:03.000000000 +0200
-+++ ../pokerth_game.pro 2023-11-17 21:28:33.052656477 +0100
-@@ -368,7 +368,9 @@
- -lnettle \
- -lidn \
- -lintl \
-- -lprotobuf
-+ -lprotobuf \
-+ -labsl_log_internal_check_op \
-+ -labsl_log_internal_message
- debug:LIBPATH += debug/lib
- release:LIBPATH += release/lib
- LIBS += -lsqlite3
+--- pokerth-1.1.2-rc/pokerth_game.pro.org 2023-11-18 02:13:52.328276162 +0100
++++ pokerth-1.1.2-rc/pokerth_game.pro 2023-11-18 02:14:57.131605534 +0100
+@@ -524,7 +524,9 @@
+ kFreeBSD = $$find(UNAME, "kFreeBSD")
+ LIBS += -lsqlite3 \
+ -ltinyxml \
+- -lprotobuf
++ -lprotobuf \
++ -labsl_log_internal_message \
++ -labsl_log_internal_check_op
+ LIBS += $$BOOST_LIBS
+ LIBS += -lSDL \
+ -lSDL_mixer \