summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorblacktav2023-11-17 22:27:19 +0100
committerblacktav2023-11-17 22:27:19 +0100
commitfbabb7b804c49184bbea76abd79a2bb98057b9d9 (patch)
tree4bca0c7b6f23dbe88292f12c613db9764847d8b7
parented1256f1660a98b00f8f14ac8df07f5df2844f83 (diff)
downloadaur-fbabb7b804c49184bbea76abd79a2bb98057b9d9.tar.gz
-m
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--pokerth-1.1.2.patch.202326
3 files changed, 17 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f906cffd2801..e303f043c67c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pokerth
pkgdesc = Client to online Poker game written in C++/Qt
pkgver = 1.1.2
- pkgrel = 32
+ pkgrel = 33
url = http://www.pokerth.net/
arch = i686
arch = x86_64
@@ -25,7 +25,7 @@ pkgbase = pokerth
md5sums = 0ef5541fc6008dfb2521dcab47afb659
md5sums = 50d427bd8afc57fb61e186de6c4e5601
md5sums = e5bf2357733b4508737f8271f3c1e65f
- md5sums = 6f667b717cb5e75317f963b417b6c8b4
+ md5sums = 5efeb1305e3d6ff4b60edf1fd7f939b6
md5sums = e61eae14e6394f4745245e2ef42d812c
pkgname = pokerth
diff --git a/PKGBUILD b/PKGBUILD
index e810a7ffe70b..fae8290f64e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=pokerth
pkgver=1.1.2
-pkgrel=32
+pkgrel=33
pkgdesc="Client to online Poker game written in C++/Qt"
arch=('i686' 'x86_64')
url="http://www.pokerth.net/"
@@ -24,7 +24,7 @@ md5sums=('8fd7d7fc7ece17315e58aa3240dd4586'
'0ef5541fc6008dfb2521dcab47afb659'
'50d427bd8afc57fb61e186de6c4e5601'
'e5bf2357733b4508737f8271f3c1e65f'
- '6f667b717cb5e75317f963b417b6c8b4'
+ '5efeb1305e3d6ff4b60edf1fd7f939b6'
'e61eae14e6394f4745245e2ef42d812c')
prepare() {
diff --git a/pokerth-1.1.2.patch.2023 b/pokerth-1.1.2.patch.2023
index 5cb14137a8ac..0d25f52c22c5 100644
--- a/pokerth-1.1.2.patch.2023
+++ b/pokerth-1.1.2.patch.2023
@@ -1,13 +1,13 @@
---- pokerth-1.1.2-rc/pokerth_game.pro 2023-07-04 22:43:50.069300036 +0200
-+++ pokerth-1.1.2-rc/pokerth_game.pro 2023-07-04 23:39:38.849095436 +0200
-@@ -524,7 +524,9 @@
- kFreeBSD = $$find(UNAME, "kFreeBSD")
- LIBS += -lsqlite3 \
- -ltinyxml \
-- -lprotobuf
-+ -lprotobuf \
-+ -labsl_log_internal_check_op \
-+ -labsl_log_internal_message
- LIBS += $$BOOST_LIBS
- LIBS += -lSDL \
- -lSDL_mixer \ \ No newline at end of file
+--- pokerth_game.pro 2017-08-16 14:24:03.000000000 +0200
++++ ../pokerth_game.pro 2023-11-17 21:28:33.052656477 +0100
+@@ -368,7 +368,9 @@
+ -lnettle \
+ -lidn \
+ -lintl \
+- -lprotobuf
++ -lprotobuf \
++ -labsl_log_internal_check_op \
++ -labsl_log_internal_message
+ debug:LIBPATH += debug/lib
+ release:LIBPATH += release/lib
+ LIBS += -lsqlite3