summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRicardo (XenGi) Band2019-04-11 00:03:05 +0200
committerRicardo (XenGi) Band2019-04-11 00:03:05 +0200
commite8c3f2340148c6ff8210967a40bd6a809d1e3258 (patch)
treefee713861a999516e04a56b4a0ef54223afbd734
parent536301cfaa5611733f9c1566aeb5f4e58c9c12e3 (diff)
downloadaur-e8c3f2340148c6ff8210967a40bd6a809d1e3258.tar.gz
fix pokeapi call
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a45d7cc2d6b3..7eb460c8703a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pokeshell
pkgdesc = Displays pokemons in your shell
pkgver = 1.0.0
- pkgrel = 5
+ pkgrel = 6
install = pokeshell.install
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index 0eb1ca28f825..c029a5e7daff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ _lastpokemon=151
pkgname=pokeshell
pkgver=1.0.0
-pkgrel=5
+pkgrel=6
pkgdesc="Displays pokemons in your shell"
arch=(any)
license=('MIT')
@@ -20,7 +20,7 @@ build() {
for _i in `seq $_firstpokemon 1 $_lastpokemon` ; do
printf "Generating Pokemon #$_i"
# download pokemon image
- curl -s https://pokeapi.co/media/img/$_i.png -o $_i.png
+ curl -sL https://raw.githubusercontent.com/PokeAPI/sprites/master/sprites/pokemon/$_i.png -o $_i.png
printf "."
# trim image
convert $_i.png -trim -resize ${_maxwidth}x$(($_maxheight * 2))\> $_i.png