summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormoebiuseye2015-11-08 17:51:04 +0100
committermoebiuseye2015-11-08 17:51:04 +0100
commit422e8e11fa1b479b3f56949a919f57d598747dd2 (patch)
tree6bcb01ba7a1b3d7531acdce83af86d37d18d804f
downloadaur-422e8e11fa1b479b3f56949a919f57d598747dd2.tar.gz
initial package
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD21
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b3de9896748f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = polar-night-theme
+ pkgdesc = A Clean and compact theme for GTK3, GTK2, Metacity, xfwm4, Gnome Shell and Unity.
+ pkgver = 20141006
+ pkgrel = 1
+ url = http://gnome-look.org/content/show.php/Polar+Night%2Bfor+Unity?content=166607
+ arch = any
+ license = GPL3
+ depends = gtk-engine-murrine
+ depends = gtk-engines
+ optdepends = gnome-themes-standard: Required for the GTK3 theme
+ source = polar-night-theme-20141006.tar.gz::http://gnome-look.org/CONTENT/content-files/166607-polar-night.tar.gz
+ sha1sums = 0531898e24c31b1241cc41226560ba56d798b5b0
+
+pkgname = polar-night-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7ba06c9c44fc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Moebiuseye <moebius.eye@gmail.com>
+# Contributor: ??
+
+pkgname=polar-night-theme
+pkgver=20141006
+pkgrel=1
+pkgdesc="A Clean and compact theme for GTK3, GTK2, Metacity, xfwm4, Gnome Shell and Unity."
+arch=('any')
+url="http://gnome-look.org/content/show.php/Polar+Night%2Bfor+Unity?content=166607"
+license=('GPL3')
+depends=('gtk-engine-murrine' 'gtk-engines')
+optdepends=('gnome-themes-standard: Required for the GTK3 theme')
+source=($pkgname-$pkgver.tar.gz::http://gnome-look.org/CONTENT/content-files/166607-polar-night.tar.gz)
+sha1sums=('0531898e24c31b1241cc41226560ba56d798b5b0')
+
+package() {
+ cd "$srcdir"
+ find polar-night -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+}
+
+# vim:set ts=2 sw=2 et: