summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGI_Jack2018-06-23 13:59:33 -0400
committerGI_Jack2018-06-23 13:59:33 -0400
commitce8d321a154993388c092bfcf380dcfa0fcd6d32 (patch)
treee8f32b1ef3a1cf0bd998b4fb0539dd1b3d6564ac
parent7a403d196a886a473b7bde2a484f1c9240bc85b3 (diff)
downloadaur-ce8d321a154993388c092bfcf380dcfa0fcd6d32.tar.gz
version 1.4
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD18
2 files changed, 11 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6976e34b78cf..ce059a9ce924 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Tue Apr 3 16:56:55 UTC 2018
+# Sat Jun 23 17:59:27 UTC 2018
pkgbase = polenum
pkgdesc = A python script to extract the password policy information from a windows machine.
- pkgver = 1.0
+ pkgver = 1.4
pkgrel = 1
url = https://github.com/Wh1t3Fox/polenum
arch = any
- license = GPL3
+ license = GPLv3
depends = impacket
depends = python2
- source = https://github.com/Wh1t3Fox/polenum/archive/1.0.tar.gz
- sha512sums = 372c7d0394d55ec65bd6e9d003dd7a443b261a23fce2b8ee079ef8f9bc7836dc615b0ea2084ca07a908efadaa7098a86dc9b6c1752ee893616b1a81ae04c9475
+ source = https://github.com/Wh1t3Fox/polenum/archive/1.4.tar.gz
+ sha512sums = ff6be3d51e0e3f5c166a1e9e044a25420b932fbe8fdf6bfccc90a3a342a76a62981613fe2f85ed3316187e254bd72cda855c03c44cf9a7b6361fe1554d62a4b9
pkgname = polenum
diff --git a/PKGBUILD b/PKGBUILD
index 3cb816c2e8de..065bcd00a5fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,26 +3,20 @@
# Original: ArchStrike <team@archstrike.org>
pkgname=polenum
-pkgver=1.0
+pkgver=1.4
pkgrel=1
pkgdesc="A python script to extract the password policy information from a windows machine."
arch=('any')
url="https://github.com/Wh1t3Fox/polenum"
-license=('GPL3')
+license=('GPLv3')
depends=('impacket' 'python2')
-source=("https://github.com/Wh1t3Fox/polenum/archive/1.0.tar.gz")
-sha512sums=('372c7d0394d55ec65bd6e9d003dd7a443b261a23fce2b8ee079ef8f9bc7836dc615b0ea2084ca07a908efadaa7098a86dc9b6c1752ee893616b1a81ae04c9475')
+source=("https://github.com/Wh1t3Fox/polenum/archive/${pkgver}.tar.gz")
+sha512sums=('ff6be3d51e0e3f5c166a1e9e044a25420b932fbe8fdf6bfccc90a3a342a76a62981613fe2f85ed3316187e254bd72cda855c03c44cf9a7b6361fe1554d62a4b9')
package() {
- cd "$srcdir/polenum-$pkgver"
-
- # Base directories.
- install -dm755 "$pkgdir/usr/bin"
- install -dm755 "$pkgdir/usr/share/licenses/polenum"
+ cd "$srcdir/polenum-${pkgver}"
# Bin.
- install -m755 polenum.py "$pkgdir/usr/bin/polenum"
+ install -Dm755 polenum.py "${pkgdir}/usr/bin/polenum"
- # License.
- install -m644 LICENSE "$pkgdir/usr/share/licenses/polenum"
}