summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpatrick962017-09-13 13:22:10 +0200
committerpatrick962017-09-13 13:22:10 +0200
commit19d4795e6d92f04d9d1b46af5d831681bb32ceac (patch)
tree5d6527ed2b2a42427d97fdef1897d8c6e7c3cdf3
parent1ecc45cd1371c5fbf54522ab663abca34474606b (diff)
downloadaur-19d4795e6d92f04d9d1b46af5d831681bb32ceac.tar.gz
Fix build failure without git identity
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dceb70d024d3..66735e84c93e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ md5sums=("SKIP")
prepare() {
git -C "${pkgname}" submodule update --init --recursive
- git -C "${pkgname}" cherry-pick d35abc7620c8f06618b4708d9a969dfa2f309e96
+ git -C "${pkgname}" cherry-pick -n d35abc7620c8f06618b4708d9a969dfa2f309e96
mkdir -p "${pkgname}/build"
}