summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpatrick962017-09-12 16:16:18 +0200
committerpatrick962017-09-12 16:16:18 +0200
commit1ecc45cd1371c5fbf54522ab663abca34474606b (patch)
treeb7ba32637267fbec3303e908807a3442a2b8e8a8
parentb65bcf9b539d0916fabcf1ed0f89aa6736138b41 (diff)
downloadaur-1ecc45cd1371c5fbf54522ab663abca34474606b.tar.gz
Fix curlbuild issue
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD3
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 218ab07bcd48..18fbc7fa8b84 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,9 @@
pkgbase = polybar
pkgdesc = A fast and easy-to-use status bar
pkgver = 3.0.5
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/jaagr/polybar
+ install = polybar.install
arch = i686
arch = x86_64
license = MIT
@@ -21,12 +22,11 @@ pkgbase = polybar
optdepends = wireless_tools: network module support
optdepends = jsoncpp: i3 module support
optdepends = i3ipc-glib-git: i3 module support
- optdepends = curl: github module support
optdepends = ttf-unifont: Font used in example config
optdepends = siji-git: Font used in example config
+ optdepends = curl: github module support
conflicts = polybar-git
source = polybar::git+https://github.com/jaagr/polybar.git#tag=3.0.5
- install = polybar.install
md5sums = SKIP
pkgname = polybar
diff --git a/PKGBUILD b/PKGBUILD
index 8253ef3edd1b..dceb70d024d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Michael Carlberg <c@rlberg.se>
pkgname=polybar
pkgver=3.0.5
-pkgrel=2
+pkgrel=3
pkgdesc="A fast and easy-to-use status bar"
arch=("i686" "x86_64")
url="https://github.com/jaagr/polybar"
@@ -24,6 +24,7 @@ md5sums=("SKIP")
prepare() {
git -C "${pkgname}" submodule update --init --recursive
+ git -C "${pkgname}" cherry-pick d35abc7620c8f06618b4708d9a969dfa2f309e96
mkdir -p "${pkgname}/build"
}