summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorElijah Gregg2021-12-27 17:30:48 -0700
committerElijah Gregg2021-12-27 17:30:48 -0700
commit9d7b5016dc90c772d07191206541dd7092f3d263 (patch)
tree0e60e8d511bddcd6a60020d7defac60bbd54ce5d
parent071364bd4a49bae3594de7e8760dbf550094359f (diff)
downloadaur-9d7b5016dc90c772d07191206541dd7092f3d263.tar.gz
Update .gitignore; add multimc to conflicts
-rw-r--r--.SRCINFO1
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD2
3 files changed, 4 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 40af03152f3b..78e5b4beae15 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -19,6 +19,7 @@ pkgbase = polymc-git
optdepends = xorg-xrandr: for older minecraft versions
provides = polymc
conflicts = polymc
+ conflicts = multimc
source = git+https://github.com/PolyMC/PolyMC
source = git+https://github.com/MultiMC/libnbtplusplus
source = git+https://github.com/PolyMC/quazip
diff --git a/.gitignore b/.gitignore
index d32c4b283a6d..ef41849d7cd0 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,5 @@ PolyMC/
libnbtplusplus/
quazip/
src/
+pkg/
+*.pkg.tar.zst
diff --git a/PKGBUILD b/PKGBUILD
index d91839a56874..c21a89296295 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ url="https://github.com/PolyMC/PolyMC"
license=('GPL3')
depends=('java-runtime' 'libgl' 'qt5-base' 'zlib')
provides=('polymc')
-conflicts=('polymc')
+conflicts=('polymc' 'multimc')
makedepends=('cmake' 'git' 'java-environment')
optdepends=('glfw: to use system GLFW libraries'
'openal: to use system OpenAL libraries'