summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKaydax2023-07-31 21:12:18 -0400
committerKaydax2023-07-31 21:12:18 -0400
commit0455db48d64bb8b0e0cd66624a51ef45d729d163 (patch)
tree4028c428a4946089ddeb32a2135f4f7f4ea97736
parentb6544288024d8eb425347ba2d1de0763d39b1eac (diff)
downloadaur-0455db48d64bb8b0e0cd66624a51ef45d729d163.tar.gz
Make cmake use all cores
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 29f4df8ff276..51426e8bc161 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = polymc-qt5
pkgdesc = Minecraft launcher with ability to manage multiple instances.
pkgver = 5.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/PolyMC/PolyMC
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 25257a20ce1b..f0bdc16b298c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=polymc-qt5
pkgver=5.1
-pkgrel=1
+pkgrel=2
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64')
url="https://github.com/PolyMC/PolyMC"
@@ -31,7 +31,7 @@ build() {
-DCMAKE_INSTALL_PREFIX="/usr" \
-DLauncher_QT_VERSION_MAJOR=5 \
-Bbuild -SPolyMC-$pkgver
- cmake --build build
+ cmake --build build -j$(nproc)
}
package() {