summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKaydax2023-08-01 12:16:10 -0400
committerKaydax2023-08-01 12:16:10 -0400
commit960f79772aec57b8eaf633389d3a8eb20e5bcebb (patch)
tree7ee5ca8ee68081f6afe36d2bae4f858f4908b74f
parent0455db48d64bb8b0e0cd66624a51ef45d729d163 (diff)
downloadaur-960f79772aec57b8eaf633389d3a8eb20e5bcebb.tar.gz
Use MAKEFLAGS env var instead of -j
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 51426e8bc161..59e607056b96 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = polymc-qt5
pkgdesc = Minecraft launcher with ability to manage multiple instances.
pkgver = 5.1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/PolyMC/PolyMC
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index f0bdc16b298c..9505397d1dca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=polymc-qt5
pkgver=5.1
-pkgrel=2
+pkgrel=3
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64')
url="https://github.com/PolyMC/PolyMC"
@@ -31,7 +31,7 @@ build() {
-DCMAKE_INSTALL_PREFIX="/usr" \
-DLauncher_QT_VERSION_MAJOR=5 \
-Bbuild -SPolyMC-$pkgver
- cmake --build build -j$(nproc)
+ cmake --build build $MAKEFLAGS
}
package() {