summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPouyan Heyratpour2023-07-02 00:20:31 +0330
committerPouyan Heyratpour2023-07-02 00:20:31 +0330
commitdccb239ab89a882b8e975ebcfff1481e2f19be07 (patch)
tree06a9f6235427a206138352eda56970745a2c6481
parent69e5dceba142b552bd8f0553c02b0e1149fd2fc8 (diff)
downloadaur-dccb239ab89a882b8e975ebcfff1481e2f19be07.tar.gz
add compile procedure
Signed-off-by: Pouyan Heyratpour <pouyan@janstun.com>
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3dac30472972..d3dc7b48290e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,5 +15,7 @@ md5sums=('4482bc06dfad33ee98d04691a6863d04')
package() {
cd "${_pkgname}-${pkgver}"
+ go mod tidy
+ go build ./cmd/polywatch
install -Dm 755 polywatch -t "${pkgdir}/usr/bin/${_pkgname}"
} \ No newline at end of file