summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Murino2019-10-23 15:05:32 +0200
committerNicola Murino2019-10-23 15:05:32 +0200
commitd677904e5f72964368c6cfdb1f19c5f19da7269e (patch)
treecf160358b39f56d835999a2499f88b63198c237c
downloadaur-d677904e5f72964368c6cfdb1f19c5f19da7269e.tar.gz
initial version
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD25
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4540a9e25c44
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = pop-sound-theme-bin
+ pkgdesc = System76 Pop Sound Theme
+ pkgver = 5.0.0
+ pkgrel = 1
+ url = https://github.com/pop-os/gtk-theme
+ arch = any
+ license = GPL2
+ license = CCPL:by-sa
+ provides = pop-sound-theme
+ conflicts = pop-sound-theme
+ source = http://ppa.launchpad.net/system76/pop/ubuntu/pool/main/p/pop-gtk-theme/pop-sound-theme_5.0.0~1571333736~19.10~d7e5e73_all.deb
+ sha256sums = 2fa96cb88f54ff6c58f6c34588a8845172522c370a4d2f4eea9fbeeec3813902
+
+pkgname = pop-sound-theme-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..617dfac24d77
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: drakkan <nicola.murino at gmail dot com>
+# Contributor: drakkan <nicola.murino at gmail dot com>
+
+pkgname='pop-sound-theme-bin'
+pkgver='5.0.0'
+pkgrel=1
+_timestamp=1571333736
+_commit=d7e5e73
+pkgdesc='System76 Pop Sound Theme'
+arch=('any')
+url='https://github.com/pop-os/gtk-theme'
+license=('GPL2' 'CCPL:by-sa')
+conflicts=('pop-sound-theme')
+provides=('pop-sound-theme')
+
+source=("http://ppa.launchpad.net/system76/pop/ubuntu/pool/main/p/pop-gtk-theme/pop-sound-theme_${pkgver}~${_timestamp}~19.10~${_commit}_all.deb")
+sha256sums=('2fa96cb88f54ff6c58f6c34588a8845172522c370a4d2f4eea9fbeeec3813902')
+
+package() {
+ cd "${srcdir}"
+
+ tar -xJC "${pkgdir}" -f data.tar.xz
+}
+
+# vim: ts=2 sw=2 et: