summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormadmurphy2016-04-10 04:50:42 +0200
committermadmurphy2016-04-10 04:50:42 +0200
commitb1ff5f57596264d04756d33b226d90f09b1b0f42 (patch)
treeead454114d3cce748c25304277694e8c5c456a4d
parentcf5bcffc6bdb790c02ba40074710cdf6f2c4a21d (diff)
downloadaur-b1ff5f57596264d04756d33b226d90f09b1b0f42.tar.gz
PKGBUILD changes only
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c6873b987d2..d938aff84cf9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: grufo <madmurphy333@gmail.com>
-pkgname=popcorntime-ce
-pkgver=0.4.0
-pkgrel=2
+pkgname="popcorntime-ce"
+pkgver="0.4.0"
+pkgrel="2"
pkgdesc="Stream movies from torrents. Skip the downloads. Launch, click, watch. Repos of the original community edition."
arch=("x86_64" "i686")
url="http://popcorntime.ag/"
@@ -25,13 +25,17 @@ _pkgfullname="Popcorn-Time-CE"
_reldir="desktop-${pkgver}-${pkgrel}"
_bindir="${_reldir}/build/${_pkgfullname}/linux$(if [[ $CARCH = 'x86_64' ]]; then echo '64'; else echo '32'; fi)"
-package() {
+build() {
cd "${srcdir}/${_reldir}"
npm install
"${srcdir}/${_reldir}/node_modules/.bin/gulp" build
+}
+
+package() {
+
cd "${srcdir}/${_bindir}"
install -dm755 "${pkgdir}/usr/share/${pkgname}"