summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPieter Goetschalckx2016-07-14 14:46:39 +0200
committerPieter Goetschalckx2016-07-14 14:46:39 +0200
commit4c99d92f240f35d6c5dbdb42789da7c8bb8c4f2f (patch)
tree2b2e6783c24595631574ba583d007203980902ef
parent9d88770863d22bfb13a1d1c1ac2d9fe750ed2e5a (diff)
downloadaur-4c99d92f240f35d6c5dbdb42789da7c8bb8c4f2f.tar.gz
Fix build
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 490fde4ddfea..4e459acffd26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,6 +41,9 @@ prepare() {
cp "$srcdir/package.json" "package.json"
cp "$srcdir/torrent_collection.js" "src/app/lib/views/torrent_collection.js"
cp "$srcdir/ysubs.js" "src/app/lib/providers/ysubs.js"
+
+ sed -i '/repo\/nw/d' gulpfile.js Gruntfile.js
+
npm install
}