summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPellegrino Prevete2021-11-01 06:19:04 +0100
committerPellegrino Prevete2021-11-01 06:19:04 +0100
commit9b133fd6d0fd1f91b73b4616cc450c0e5460f24a (patch)
treefb60d496f60cfd5beab05994463a5534f5a3c734
parent300c0cc852fba9f8b9d0b36ad93f345204811a17 (diff)
downloadaur-9b133fd6d0fd1f91b73b4616cc450c0e5460f24a.tar.gz
Disable strip
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8fe5defb97ae..00c917c93438 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,13 @@
pkgname=pops-usb-setup
pkgver=0.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="Setup a USB drive for the POPS emulator"
arch=('any')
url="https://gitlab.com/tallero/pops-usb-setup"
license=('AGPL3')
depends=('python')
+options=(!strip)
makedepends=('git' 'python-setuptools' 'wget')
source=("git+$url")
md5sums=(SKIP)
@@ -23,7 +24,7 @@ package() {
cd ../../../
- python3 setup.py install --root="$pkgdir" --optimize=1
+ python3 setup.py install --root="$pkgdir"
}
# vim:set ts=2 sw=2 et: