summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2024-01-09 22:33:27 +0100
committerFabioLolix2024-01-09 22:33:27 +0100
commit55ad63ee54b8eeca5313cbd32bef75aacbe68560 (patch)
tree13676c1d59544c90e5ae493995f45e862c0b8e76
parentb09780c90b5ecae7dd86e7d146f15184f79264a7 (diff)
downloadaur-popsicle.tar.gz
v1.3.3
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2a131116fe84..636bcf4ecfa4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = popsicle
pkgdesc = Linux utility for flashing multiple USB devices in parallel, written in Rust
- pkgver = 1.3.2
+ pkgver = 1.3.3
pkgrel = 1
url = https://github.com/pop-os/popsicle
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = popsicle
makedepends = cargo
makedepends = clang
depends = gtk3
- source = git+https://github.com/pop-os/popsicle.git#tag=1.3.2
+ source = git+https://github.com/pop-os/popsicle.git#tag=1.3.3
sha256sums = SKIP
pkgname = popsicle
diff --git a/PKGBUILD b/PKGBUILD
index 419d8d2225c6..9d5f6817a391 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
pkgname=popsicle
-pkgver=1.3.2
+pkgver=1.3.3
pkgrel=1
pkgdesc="Linux utility for flashing multiple USB devices in parallel, written in Rust"
url="https://github.com/pop-os/popsicle"
@@ -13,15 +13,15 @@ source=("git+https://github.com/pop-os/popsicle.git#tag=${pkgver}")
sha256sums=('SKIP')
build() {
- cd "${pkgname}"
+ cd "popsicle"
export RUSTUP_TOOLCHAIN=stable
make vendor
make VENDORED=1
}
package() {
- cd "${pkgname}"
+ cd "popsicle"
make DESTDIR="${pkgdir}/" prefix=/usr install
- install -D LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -D LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}